Bug 111424 - Always crashes upon starting up gdm when upgraded from redhat-9 with GNOME Japanese Environment
Always crashes upon starting up gdm when upgraded from redhat-9 with GNOME Ja...
Status: CLOSED DUPLICATE of bug 111973
Product: Fedora
Classification: Fedora
Component: ttfonts-ja (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-03 10:59 EST by UENO Kazuaki
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description UENO Kazuaki 2003-12-03 10:59:33 EST
Description of problem:
Always crashes upon starting up gdm when upgraded from redhat-9 with 
GNOME Japanese Environment.

Dec  3 18:18:41 hostname gdm[2361]: gdm_slave_xioerror_handler: Fatal 
X error - Restarting :0

Version-Release number of selected component (if applicable):
Fedora Core 1

How reproducible:
Always, unless you have changed font settings of redhat-9 GNOME.

Steps to Reproduce:
1. Install Fedora Core1 with upgrading options over redhat-9 GNOME JP.
2. Boot. 
  
Actual results:
Gdm tries to display menu but repeatedly fails.

Additional info:
Delete /usr/share/fonts/ja/TrueType/fonts.cache-1 .
Since default fonts for Japanese desktop (Kochi fonts) are
obsoleted and not included in the installation. you should delte
their cache. It works.
Comment 1 Akira TAGOH 2003-12-11 02:55:10 EST
running fc-cache didn't help you, right? basically scriptlet do run
fc-cache. and old fonts.cache-1 should be updated. not deleting old
fonts.cache-1 isn't actual problem. fonts.cache-1 kept to have the old
entries somehow. it's actual problem I suspect.
Comment 2 Akira TAGOH 2004-01-29 02:19:03 EST

*** This bug has been marked as a duplicate of 111973 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.