Bug 111469 - redhat-config-packages all others in system-settings do not work
Summary: redhat-config-packages all others in system-settings do not work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: David Lawrence
URL: http://rahall@sbcglobal.net
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-04 01:26 UTC by Robert Hall
Modified: 2007-03-27 04:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-10 07:03:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Hall 2003-12-04 01:26:04 UTC
Description of problem:
The following message is sent when I try to run redhat-config-packages:
python: relocation error: /usr/local/lib/libpng12.so.0: undefined
symbol: inflateInit_

Version-Release number of selected component (if applicable):
Redhat 9_0

How reproducible:
Happens every time!!

Steps to Reproduce:
1.System Settings
2.Add/Remove Applications (or other choice in this menu)
3.
  
Actual results:
Window does not come up!!

Expected results:


Additional info:
System is completely up to date!! I looked at dependencies for the
redhat-config-packages and force installed all packages. Results
stayed the same!

Comment 1 Jeremy Katz 2003-12-04 01:53:45 UTC
Can you run `rpm -V libpng`?  

Comment 2 Robert Hall 2003-12-04 04:07:19 UTC
Yes, I can with no errors!

Comment 3 Robert Hall 2003-12-05 19:28:16 UTC
Is anyone working on this bug?  I haven't heard anything since the Dec 3?

Comment 4 Jeremy Katz 2003-12-10 07:03:55 UTC
I see what it is.. you have a broken install of libpng in
/usr/local/lib -- remove that and your problem should go away.

Comment 5 Robert Hall 2003-12-10 16:18:28 UTC
Thanks!!!


Note You need to log in before you can comment on or make changes to this bug.