Bug 111475 - Anaconda fails when wanting to install linux to my Hard disk, probably the last step of off the installation program, I have a 10 lines Exception (last line "OSError = [errno 12] cannot allocate memory")
Anaconda fails when wanting to install linux to my Hard disk, probably the la...
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-12-04 04:10 EST by Martin WIllems
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-04 23:35:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
complete detailed report, incl. my actions to (try to) install (44.00 KB, text/plain)
2003-12-04 04:16 EST, Martin WIllems
no flags Details

  None (edit)
Description Martin WIllems 2003-12-04 04:10:49 EST
Description of problem:
Anaconda fails when wanting to install Linux to my hard disk 
(probably the last step of the installation program)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Martin WIllems 2003-12-04 04:16:33 EST
Created attachment 96332 [details]
complete detailed report, incl. my actions to (try to) install
Comment 2 Jeremy Katz 2003-12-10 01:45:01 EST
Please boot with "linux text" or use a later release which handles
this better.
Comment 3 Martin WIllems 2003-12-10 02:32:52 EST
Linux textmode tells me that i don´t have a shell, (almost same error 
as linux rescue (as discribed in my first attachment)), is it 
possible to create a floppy so i can use CD2 to install ?
Comment 4 Geetu B George 2004-07-03 01:57:32 EDT
I too get the same bug as reported here by martin.

my PC details are the same as tht of martin's except for the extra 
hard disk.

 I tried to install red hat linux 8.0(the cd of which i got free with 
a book) by deleting the D:\ drive & creating the /,/boot & swap 
partitions in the free space. I used the GRUB loader to boot DOS 
frm /dev/hda1 and Red Hat Linux from /dev/hda3.

The error message that i got was exactly similar to the one reported 
here. When i tried to boot in rescue mode too, the corresponding 
error as reported here occurred.
Comment 5 Jeremy Katz 2004-10-04 23:35:50 EDT
This should be resolved in newer releases.  Please reopen if you
continue to encounter this problem in newer releases.

Note You need to log in before you can comment on or make changes to this bug.