Bug 111487 - Can't enter data in forms
Can't enter data in forms
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: metacity (Show other bugs)
9
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
www.capitalone.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-04 09:04 EST by Earl Eiland
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-25 16:53:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Earl Eiland 2003-12-04 09:04:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Description of problem:
I can only enter data into a form on this website after doing
something with the window- minimize and then maximize, switch to
another window or desktop, for example.

If I don't do that, the cursor doesn't appear in the selected text
entry box, nor do keystrokes show.

This only occurrs on this one website, where I have multiple accounts.
 without going through the above procedure, login can only be achieved
via Mozilla's auto-login feature.

Version-Release number of selected component (if applicable):
metacity-2.4.34-3

How reproducible:
Always

Steps to Reproduce:
1.access website, click login button
2.cancel autologin feature, click on either name or password boxes
3.try to enter data
4.minimize, then mazimize window, or change to another window or
desktop, then switch back
5.selet desired box and enter data. 
    

Actual Results:  step 3: data entry fails
step 5: data entry succeeds

Expected Results:  successful data entry at step 3.

Additional info:

This occurrs on all tested data entry forms on this site:
 specifically "login", "Pay my Bill" and "change  my account information".

Conversation with Capital One tech support, and Mozilla Bugzilla have
eliminated them as the cause.
Comment 1 Earl Eiland 2003-12-10 09:35:29 EST
What tests can I run to help correct this?
Comment 2 Havoc Pennington 2004-05-25 16:53:41 EDT
This works OK for me in Fedora Core 2. It was probably a mozilla
rather than metacity issue, but hard to say. 

Note You need to log in before you can comment on or make changes to this bug.