Bug 111490 - parted-devel disappeared in RHEL3
parted-devel disappeared in RHEL3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: parted (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-04 10:12 EST by Tim Wright
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-05 13:45:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Wright 2003-12-04 10:12:59 EST
Description of problem: 
Previous Red Hat releases including RHAS2.1 shipped with a 
parted-devel package in addition to parted. This package is missing 
in RHEL3.0, at least in the ES edition. Not on the CDs and up2date 
says it doesn't exist. I rebuilt the SRPM and it generated the 
parted-devel package just fine. 
 
Version-Release number of selected component (if applicable): 
1.6.3 
 
How reproducible: 
100% 
 
Steps to Reproduce: 
1. Attempt to install parted-devel from CD - missing. 
2. Attempt to install parted-devel via up2date - missing. 
3. Go grab a coffee then 'rpmbuild -bb parted.spec' :-) 
   
Actual results: 
Missing package. 
 
Expected results: 
Package should be there. 
 
Additional info:
Comment 1 Matt Wilson 2003-12-15 14:16:11 EST
This will be included in a future update.
Comment 2 Chris Lumens 2005-01-05 13:45:22 EST
Included in all varieties of RHEL again since RHEL3-U2.  Closing.

Note You need to log in before you can comment on or make changes to this bug.