Bug 111509 - Up2date package error for mozilla
Up2date package error for mozilla
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-04 14:26 EST by Jaymz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-20 14:30:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jaymz 2003-12-04 14:26:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
up2date fails on dependancy problem between galeon and mozilla

Version-Release number of selected component (if applicable):
up2date-gnome-4.1.16-1 up2date-4.1.16-1 galeon-1.2.7-3 (mozilla =
35:1.2.1)

How reproducible:
Always

Steps to Reproduce:
1. up2date -u

Actual Results:  

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
galeon-1.2.7-3                           requires mozilla = 35:1.2.1
 


Expected Results:  expected up2date to complete successfully 

Additional info:
Comment 1 Jaymz 2003-12-04 14:27:26 EST
[root@casta root]# up2date -u mozilla
 
Fetching package list for channel: fedora-core-1...
 
Fetching
http://download.fedora.redhat.com/pub/fedora/linux/core/1/i386/os//headers/header.info...
########################################
 
Fetching package list for channel: updates-released...
 
Fetching
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/1/i386//headers/header.info...
########################################
 
Fetching Obsoletes list for channel: fedora-core-1...
 
Fetching Obsoletes list for channel: updates-released...
 
Fetching rpm headers...
########################################
 
Name                                    Version        Rel
----------------------------------------------------------
mozilla                                 1.4.1          18            
     i386
 
 
Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
galeon-1.2.7-3                           requires mozilla = 35:1.2.1
 

Comment 2 Michael Young 2003-12-04 14:35:59 EST
Duplicate of bug 111046. Remove the obsolete galeon package
rpm -e galeon
Comment 3 Christopher Blizzard 2004-01-20 14:30:16 EST
Marking NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.