Bug 11158 - xfig export to eps don't work
xfig export to eps don't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-01 16:42 EDT by morse
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 19:37:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morse 2000-05-01 16:42:04 EDT
Unable to export xfig files to eps or ps format. Error message says
these formats not recognized
Comment 1 Mads Kiilerich 2000-05-04 07:46:59 EDT
A related problem: eps files generated from latex can be included in xfig and
shown on the screen - but they are not shown or included in exports.

It worked with previous versions of xfig/transfig.

I can supply demonstration files if you cannot reproduce the problem.
Comment 2 Ngo Than 2000-08-04 19:37:55 EDT
Could you please send me the, so i can reproduce this problem. Thanks
Comment 3 Ngo Than 2000-08-07 11:03:52 EDT
please check the new version of xfig in RC1. 
i think the problem is already fixed.

Note You need to log in before you can comment on or make changes to this bug.