Bug 111581 - FireWire, not Firewall
Summary: FireWire, not Firewall
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: hwbrowser   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Cormier
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-05 18:43 UTC by Dimitri Papadopoulos
Modified: 2013-01-10 21:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-10 10:22:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
shows wrong French translation of "FireWire" (16.98 KB, image/png)
2003-12-05 18:44 UTC, Dimitri Papadopoulos
no flags Details

Description Dimitri Papadopoulos 2003-12-05 18:43:33 UTC
Description of problem:

"FireWire" is incorrectly translated into French "Pare-feu" instead of
"FireWire". See attached screenshot. Looks like the translator read
"Firewall" but instead it's "FireWire".


Version-Release number of selected component (if applicable):

0.12-1

Comment 1 Dimitri Papadopoulos 2003-12-05 18:44:17 UTC
Created attachment 96374 [details]
shows wrong French translation of "FireWire"

Comment 2 Jean-Paul Aubry 2004-03-25 01:19:28 UTC
Thanks for sending the bug report.
I corrected the mistranslated entry in hwbrowser (#15) and committed
the change.



Note You need to log in before you can comment on or make changes to this bug.