Bug 111583 - Maelstrom GNOME menu icon misplaced
Maelstrom GNOME menu icon misplaced
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Maelstrom (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-05 13:51 EST by Christian Schaller
Modified: 2014-03-16 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: 3.0.6-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-23 17:08:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Schaller 2003-12-05 13:51:37 EST
The icon for the Maelstrom game is in the wrong location. Due to this
it is not possible to theme it. It needs to move into /usr/share/icons
Comment 1 Bill Nottingham 2004-03-23 17:08:48 EST
Fixed in 3.0.6-3.

Note You need to log in before you can comment on or make changes to this bug.