Bug 111589 - Setting log4j level on c.a.web.BaseServlet to DEBUG breaks everything
Setting log4j level on c.a.web.BaseServlet to DEBUG breaks everything
Status: CLOSED DUPLICATE of bug 111040
Product: Red Hat Web Application Framework
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Jon Orris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-05 14:32 EST by Matthew Booth
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Booth 2003-12-05 14:32:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4)
Gecko/20030701 Epiphany/1.0

Description of problem:
When you turn the log4j level of com.arsdigita.web.BaseServlet to
DEBUG, every page is returned with and error and:

CCM issue report code: null

null


Version-Release number of selected component (if applicable):
Rickshaw

How reproducible:
Always
Comment 1 Jon Orris 2003-12-05 15:19:39 EST
Matt,
Is there anything in the webserver/ccm logs? This may be a duplicate
of bug 111040
Comment 2 Matthew Booth 2003-12-06 04:24:38 EST
Yes, this is a duplicate. The same stack trace is output is sent to
error.log. For some reason nothing is sent to the regular logs.
Presumably that's a different bug :)
Comment 3 Richard Li 2003-12-06 07:23:56 EST

*** This bug has been marked as a duplicate of 111040 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:00:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.