Bug 111594 - crash when closing message window with Search window open
Summary: crash when closing message window with Search window open
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-05 20:12 UTC by Brent Fox
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-31 04:29:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2003-12-05 20:12:37 UTC
Seen in evolution-1.4.5-7.

Steps to Reproduce:
1.  In the message list, double click on a message to bring up the
separate message window.
2.  Click <Ctrl>S to launch the "Find in Message" Window
3.  Close the message window (not the "Find in Message" window) by
clicking on the X on the title bar

Crashes for me every time.

Comment 1 Bart Martens 2004-01-29 17:49:12 UTC
Looks like this one:
http://bugzilla.ximian.com/show_bug.cgi?id=50830



Comment 2 Jef Spaleta 2004-01-31 04:29:42 UTC
Closing Upstream



Note You need to log in before you can comment on or make changes to this bug.