Bug 111657 - package groups reference non-existant packages
package groups reference non-existant packages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-07 21:28 EST by Leam
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-10 02:09:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leam 2003-12-07 21:28:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
Installing Fedora Core 1 from nfs server. Using a minimal install (@
base, @ core, @ development-tools, grub) I get the following failures
to find packages:

base   
  prctl

core   
  yaboot
  efibootmgr
  elilo
  s390utils
  ppc64-utils

development-tools
  dev86  


Am reading on vc3.

Version-Release number of selected component (if applicable):
Fedora Core 1

How reproducible:
Always

Steps to Reproduce:
1. Install FC1 with selected packages.
2.  
3.
    

Expected Results:  Listed packages should be in ~Fedora/RPMS or
removed from comps.xml.

Additional info:
Comment 1 Jeremy Katz 2003-12-10 02:09:48 EST
This is not a bug.  The comps file is used across multiple
architectures without modification.

Note You need to log in before you can comment on or make changes to this bug.