Bug 111665 - lspci looks for pci.ids in the wrong place
Summary: lspci looks for pci.ids in the wrong place
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pciutils
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
: 112402 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-08 12:09 UTC by Kaj J. Niemi
Modified: 2014-03-17 02:40 UTC (History)
2 users (show)

Fixed In Version: 2.1.11-4
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-12-08 19:21:01 UTC


Attachments (Terms of Use)

Description Kaj J. Niemi 2003-12-08 12:09:03 UTC
Description of problem:
Looks like lspci is compiled with the wrong location of pci.ids,
/usr/local/share/hwdata/pci.ids instead of /usr/share/hwdata/pci.ids.

Version-Release number of selected component (if applicable):
pciutils-2.1.11-3

How reproducible:
Always

Steps to Reproduce:
1. lspci
2. strings /sbin/lspci |grep hwdata
3.
  
Actual results:
No device info

Expected results:
Verbose descriptions

Additional info:
workaround is lspci -i /usr/share/hwdata/pci.ids

Comment 1 Bill Nottingham 2003-12-08 19:21:01 UTC
Fixed in -4.

Comment 2 Bill Nottingham 2003-12-19 03:57:20 UTC
*** Bug 112402 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.