Bug 111733 - x86-compat-libs doesn't include gconv libraries
x86-compat-libs doesn't include gconv libraries
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: compat-libs (Show other bugs)
2.1
ia64 Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-09 09:48 EST by Ivan Loncar
Modified: 2014-03-16 22:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-19 19:59:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Loncar 2003-12-09 09:48:12 EST
Description of problem:
We want to run our ix86 application on a ia64 system. We use iconv 
routines. iconv_open function call fails with errno 22. gconv support 
is missing in emulation mode.
RH EL 3.0 does include these libraries.

Version-Release number of selected component (if applicable):
7.2-1

How reproducible:
Easy.

Steps to Reproduce:
1. Verify package content
2.
3.
  
Actual results:
Libraries missing.

Expected results:


Additional info:
Comment 1 Suzanne Hillman 2004-01-06 17:18:36 EST
Internal RFE bug #112982 entered, will be considered for future releases.
Comment 2 Larry Troan 2004-03-24 13:35:44 EST
ISSUE TRACKER 35973 OPENED AS SEV 1
Comment 3 Larry Troan 2004-03-25 09:30:47 EST
Per notting: 
It is not included in [RHEL2.1] U4; it's not relevant for [RHEL3] U3.

Note You need to log in before you can comment on or make changes to this bug.