Bug 111776 - pvm src.rpm needs "BuildRequires: tcl-devel" added
pvm src.rpm needs "BuildRequires: tcl-devel" added
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: pvm (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
Brian Brock
:
: 111775 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-09 17:48 EST by Joshua Jensen
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-10 09:13:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2003-12-09 17:48:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030807

Description of problem:
The summary really says it all.

The pvm src rpm should explicitly state that it has a buildreq's of
tcl-devel.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Make sure there is no tcl-devel package installed on your RHEL3
machine
2. rpmbuild --rebuild pvm*src.rpm
3. Watch it fail
4. Install tcl-devel on machine and rebuild again
5. Watch is succeed.
    

Actual Results:  Build fails

Expected Results:  Build doesn't fail

Additional info:
Comment 1 Lon Hohberger 2003-12-10 09:13:56 EST
[root@atlantis cvs-pvm-3_4_4-16]# rpmbuild --rebuild pvm-3.4.4-16.src.rpm 
Installing pvm-3.4.4-16.src.rpm
error: Failed build dependencies:
        tk-devel is needed by pvm-3.4.4-16
        tcl-devel is needed by pvm-3.4.4-16
Comment 2 Lon Hohberger 2003-12-10 09:14:31 EST
*** Bug 111775 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.