Bug 1117896 - Rebase openstack-cinder to 2014.1.1
Summary: Rebase openstack-cinder to 2014.1.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: 5.0 (RHEL 7)
Assignee: Eric Harney
QA Contact: nlevinki
URL: https://launchpad.net/cinder/+milesto...
Whiteboard:
Depends On:
Blocks: 1118495
TreeView+ depends on / blocked
 
Reported: 2014-07-09 15:23 UTC by Lon Hohberger
Modified: 2016-04-26 13:54 UTC (History)
4 users (show)

Fixed In Version: openstack-cinder-2014.1.1-1.el7ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
The openstack-cinder packages have been rebased to 2014.1.1. The release is a relatively risk-free update with no intentional regressions or API changes. 13 bug fixes were backported; bug descriptions can be found at: https://launchpad.net/cinder/icehouse/2014.1.1
Clone Of:
: 1118495 (view as bug list)
Environment:
Last Closed: 2014-07-24 17:24:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0932 normal SHIPPED_LIVE openstack-cinder bug-fix advisory 2014-07-24 21:22:30 UTC

Description Lon Hohberger 2014-07-09 15:23:22 UTC
Rebase openstack-cinder to 2014.1.1.  If appropriate, link any critical issues addressed in this rebase.

Comment 2 nlevinki 2014-07-20 14:45:07 UTC
Passed sanity
***Cinder***

# lvm / all passed
http://jenkins.rhev.lab.eng.brq.redhat.com/view/RHOS-STORAGE-QE/view/RHOS-5.0-RHEL7.0/job/rhos-5-rhel-7.0-cinder-lvm/82/

# thinlvm   - 1 Fails / Not stable in runs  BZ 1116562
http://jenkins.rhev.lab.eng.brq.redhat.com/view/RHOS-STORAGE-QE/view/RHOS-5.0-RHEL7.0/job/rhos-5-rhel-7.0-cinder-thinlvm/88/

# gluster+fuse / 2  on BZ 1069157  
http://jenkins.rhev.lab.eng.brq.redhat.com/view/RHOS-STORAGE-QE/view/RHOS-5.0-RHEL7.0/job/rhos-5-rhel-7.0-cinder-gluster/84/

# gluster+libgfapi / 2 on BZ 1069157
http://jenkins.rhev.lab.eng.brq.redhat.com/view/RHOS-STORAGE-QE/view/RHOS-5.0-RHEL7.0/job/rhos-5-rhel-7.0-cinder-gluster_libgfapi/78/

# nfs / pass (except unsupported by the driver - Checking  )
http://jenkins.rhev.lab.eng.brq.redhat.com/view/RHOS-STORAGE-QE/view/RHOS-5.0-RHEL7.0/job/rhos-5-rhel-7.0-cinder-nfs/75/

# emc_iscsi / - (not configured with new license)

# netapp_nfs_7mode / 1 Failed  BZ 1119708
http://jenkins.rhev.lab.eng.brq.redhat.com/view/RHOS-STORAGE-QE/view/RHOS-5.0-RHEL7.0/job/rhos-5-rhel-7.0-cinder-netapp_nfs_7mode/85/

# ceph /1 fails  - checking
http://jenkins.rhev.lab.eng.brq.redhat.com/view/RHOS-STORAGE-QE/view/RHOS-5.0-RHEL7.0/job/rhos-5-rhel-7.0-cinder-ceph/86/

# xtreamio /  4 fails - Bug #1341454 (upstream) - Checking
http://jenkins.rhev.lab.eng.brq.redhat.com/view/RHOS-STORAGE-QE/view/RHOS-5.0-RHEL7.0/job/rhos-5-rhel-7.0-cinder-xtreamio/58/


rpm -qa | grep cinder
python-cinder-2014.1.1-1.el7ost.noarch
openstack-cinder-2014.1.1-1.el7ost.noarch
python-cinderclient-1.0.9-1.el7ost.noarch

Comment 5 errata-xmlrpc 2014-07-24 17:24:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0932.html


Note You need to log in before you can comment on or make changes to this bug.