Bug 111790 - Missing avantgo conduit
Missing avantgo conduit
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-09 22:45 EST by Brian Krisler
Modified: 2014-10-06 10:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-17 08:50:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Krisler 2003-12-09 22:45:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
The avantgo conduit is missing from kdepim.
The might be caused because libmal could not be
found during the build.  

Probably would see this output on build:
checking for libmal (for KPilots MAL conduit)... searched but not found
configure: WARNING: KPILOT: MAL headers or library not found. AvantGo 
conduit will not be compiled.
configure: WARNING: KPILOT: Download libmal>=0.20 from 
http://jasonday.home.att.net/code/libmal/

Version-Release number of selected component (if applicable):
kdepim-3.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. Launch kpilot
2. Look in conduits

    

Actual Results:  No avantgo conduit

Expected Results:  An avantgo conduit should exist in the list of known conduits.

Additional info:
Comment 1 Ngo Than 2003-12-17 08:50:29 EST
yes, i know because we don't have libmal in distribution.

I hope libmal could be included in next release.

Note You need to log in before you can comment on or make changes to this bug.