Bug 111795 - Install exited abnormally - upgrade 8.0 to 9
Summary: Install exited abnormally - upgrade 8.0 to 9
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
Depends On:
TreeView+ depends on / blocked
Reported: 2003-12-10 05:45 UTC by Shea Sullivan
Modified: 2007-04-18 17:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-05 03:36:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Shea Sullivan 2003-12-10 05:45:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
Running the installer upgrading to RH 9 from RH 8.0 exits with
"install exited abnormally." The error occurs after the boot loader
selection screen, the last message seen is "Finding Packages to

My system is Athlon XP 2600, Shuttle AN35N Ultra motherboard, 512M

I ran memtest86 and no problems were detected after a couple hours of
testing. The install CDs pass the media check. The same error occurs
in text and graphical mode.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. RedHat 8.0 is installed
2. Boot from RedHat 9 install CD
3. Select upgrade, use any install options
4. Press next from last screen of boot loader configuration

Actual Results:  install exited abnormally

Expected Results:  package selection screen is displayed

Additional info:

Error message:

X server started successfuly.
install exited abnormally
sending termination signals...done

Comment 1 Jeremy Katz 2003-12-10 07:17:21 UTC
does this happen trying to upgrade to Fedora Core 1?

Comment 2 Shea Sullivan 2004-01-07 00:37:37 UTC
Yes, the exact same error occurs with Fedora.

Comment 3 Jeremy Katz 2004-10-05 03:36:14 UTC
This should be resolved in newer releases.  Please reopen if this
problem persists in newer releases.

Note You need to log in before you can comment on or make changes to this bug.