Bug 11180 - Activating Changes to Linuxconf Locks the Kernel
Activating Changes to Linuxconf Locks the Kernel
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-02 12:41 EDT by youngwerth
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description youngwerth 2000-05-02 12:41:12 EDT
System is totally dead, no mouse, ctrl-alt-backspace, no pings.

I have tried this twice, with different configuration settings (first time
adding users, second time making misc network and lilo changes). Some of
the config changes stuck, some didn't.

This is a fresh 6.2 install on an older HP Vectra 6/200, dual PPro 200,
128MB RAM, Adaptect SCSI, etc. I could not get the SMP kernel to boot (died
trying to configure the APIC controller, could not set the ID or somesuch,
I'll file a seperate report for that). Otherwise the system seems very
stable (and ran NT 4.0 with very few problems prior to this install).

Let me know what other info will help.

Thanks,

al.
Comment 1 Nalin Dahyabhai 2000-05-02 13:15:59 EDT
Before it crashes, what does "Preview what has to be done" show that LinuxConf
is doing that seems to be hanging the machine?
Comment 2 Brent Fox 2002-06-05 12:20:05 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.