Bug 1118056 - Package Consistency Error for rhel-server-6-satellite-6-beta-debug-rpms repo
Summary: Package Consistency Error for rhel-server-6-satellite-6-beta-debug-rpms repo
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Other
Version: 6.0.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-09 22:28 UTC by rnester
Modified: 2014-09-11 12:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:29:17 UTC


Attachments (Terms of Use)

Description rnester 2014-07-09 22:28:34 UTC
The following 26 packages are not present in the package directory for the rhel-server-6-satellite-6-beta-debug-rpms repo (https://cdn.redhat.com/content/beta/rhel/server/6/6Server/x86_64/satellite/6/debug/Packages/)

advancecomp-debuginfo-1.15-13.el6sat.x86_64
facter-debuginfo-1.7.6-2.el6sat.x86_64
m2crypto-debuginfo-0.21.1.pulp-10.el6sat.x86_64
mod_authnz_pam-debuginfo-0.9.2-1.el6.x86_64
mod_intercept_form_submit-debuginfo-0.9.7-1.el6.x86_64
mod_lookup_identity-debuginfo-0.9.1-1.el6.x86_64
mongodb-debuginfo-2.4.6-2.el6sat.x86_64
python-billiard-debuginfo-3.3.0.17-1.el6sat.x86_64
python-pymongo-debuginfo-2.5.2-3.el6sat.x86_64
qpid-cpp-debuginfo-0.22-42.el6.x86_64
qpid-proton-debuginfo-0.7-1.el6.x86_64
qpid-qmf-debuginfo-0.22-33.el6.x86_64
ruby193-rubygem-hpricot-debuginfo-0.8.6-11.el6sat.x86_64
ruby193-rubygem-nokogiri-debuginfo-1.5.11-1.el6sat.x86_64
ruby193-rubygem-passenger-debuginfo-4.0.18-19.el6sat.x86_64
ruby193-rubygem-pg-debuginfo-0.12.2-10.el6sat.x86_64
ruby193-rubygem-ruby-libvirt-debuginfo-0.5.1-1.el6sat.x86_64
ruby193-rubygem-unf-debuginfo-0.1.3-4.el6sat.x86_64
ruby193-rubygem-unf_ext-debuginfo-0.0.6-5.el6sat.x86_64
rubygem-ffi-debuginfo-1.4.0-3.el6sat.x86_64
rubygem-passenger-debuginfo-4.0.18-19.el6sat.x86_64
rubygem-rkerberos-debuginfo-0.1.2-3.el6sat.x86_64
saslwrapper-debuginfo-0.22-5.el6sat.x86_64
sigar-debuginfo-1.6.5-0.9.git58097d9.el6sat.x86_64
snappy-java-debuginfo-1.0.4-2.el6sat.x86_64
sssd-debuginfo-1.11.5.1-3.el6.x86_64

How reproducible:
Always

Steps to Reproduce:
1. subscription-manager register --username=stage_test_90 --password='redhat'
2. subscription-manager attach --pool 8a99f981470f7b9601471c29cea818b5
3.subscription-manager attach --pool 8a99f98346f46f9e01471ca92b2f4249
4.yum --disablerepo="*" --enablerepo=rhel-server-6-satellite-6-beta-debug-rpms list available|cut -d ' ' -f 1
advancecomp-debuginfo.x86_64
apache-commons-codec-debuginfo.x86_64
facter-debuginfo.x86_64
gperftools-debuginfo.x86_64
m2crypto-debuginfo.x86_64
mod_authnz_pam-debuginfo.x86_64
mod_intercept_form_submit-debuginfo.x86_64
mod_lookup_identity-debuginfo.x86_64
mod_wsgi-debuginfo.x86_64
mongodb-debuginfo.x86_64
python-billiard-debuginfo.x86_64
python-pymongo-debuginfo.x86_64
qpid-cpp-debuginfo.x86_64
qpid-proton-debuginfo.x86_64
qpid-qmf-debuginfo.x86_64
ruby-augeas-debuginfo.x86_64
ruby-shadow-debuginfo.x86_64
ruby193-rubygem-eventmachine-debuginfo.x86_64
ruby193-rubygem-hpricot-debuginfo.x86_64
ruby193-rubygem-nokogiri-debuginfo.x86_64
ruby193-rubygem-passenger-debuginfo.x86_64
ruby193-rubygem-pg-debuginfo.x86_64
ruby193-rubygem-ruby-libvirt-debuginfo.x86_64
ruby193-rubygem-thin-debuginfo.x86_64
ruby193-rubygem-unf-debuginfo.x86_64
ruby193-rubygem-unf_ext-debuginfo.x86_64
rubygem-ffi-debuginfo.x86_64
rubygem-json-debuginfo.x86_64
rubygem-passenger-debuginfo.x86_64
rubygem-rdoc-debuginfo.x86_64
rubygem-rkerberos-debuginfo.x86_64
saslwrapper-debuginfo.x86_64
sigar-debuginfo.x86_64
snappy-java-debuginfo.x86_64
sssd-debuginfo.x86_64
5. yum install advancecomp-debuginfo
  No package advancecomp-debuginfo available.

Expected results:
These packages should exist in the content directory.

Comment 1 RHEL Product and Program Management 2014-07-09 22:54:04 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 rnester 2014-07-10 17:04:05 UTC
dgregor initiated an rsync and I've verified that this bug is resolved.

Comment 5 Bryan Kearney 2014-09-11 12:29:17 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.