This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 111811 - conflicts with unixODBC-devel
conflicts with unixODBC-devel
Status: CLOSED DUPLICATE of bug 111195
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Jee
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-10 09:39 EST by Thomas Zehetbauer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Zehetbauer 2003-12-10 09:39:34 EST
file /usr/include/sqltypes.h from install of postgresql-devel-7.4-3
conflicts with file from package unixODBC-devel-2.2.5-9
Comment 1 David Jee 2003-12-10 09:57:31 EST
The problem is resolved in rawhide.  Please check postgresql-7.4-4
packages.

*** This bug has been marked as a duplicate of 111195 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.