Bug 1118164 - show_bug.cgi: Use of uninitialized value in string eq at ./extensions/InlineHistory/Extension.pm line 78.
Summary: show_bug.cgi: Use of uninitialized value in string eq at ./extensions/InlineH...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: 4.4
Assignee: Simon Green
QA Contact: tools-bugs
URL:
Whiteboard:
: 1118159 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 06:23 UTC by Jason McDonald
Modified: 2018-12-09 06:29 UTC (History)
4 users (show)

Fixed In Version: 4.4.5024
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-27 00:28:23 UTC


Attachments (Terms of Use)

Description Jason McDonald 2014-07-10 06:23:41 UTC
Description of problem:
The apache error_log files for June 2014 show a combined total of 57,324 copies of the following error message:

[Sun Jun 01 00:06:41 2014] [error] [client 10.5.100.30] [Sun Jun  1 00:06:41 2014] show_bug.cgi: Use of uninitialized value in string eq at ./extensions/InlineHistory/Extension.pm line 78., referer: https://bugzilla.redhat.com/index.cgi

The line number is sometimes 78 and sometimes 79. I cannot discern a regular pattern, however.

These errors also appear in the logs for the old RHEL 5 web servers.

Version-Release number of selected component (if applicable):
4.4.4019 was the deployed version for the entire month.

Comment 3 Simon Green 2014-08-08 00:19:39 UTC
Bug submitted to bmo too.

Comment 5 Simon Green 2014-08-11 23:03:38 UTC
*** Bug 1118159 has been marked as a duplicate of this bug. ***

Comment 9 Simon Green 2014-08-27 00:28:23 UTC
This change is now live. If there are any issues, do not reopen this bug.
Instead, you should create a new bug and reference this bug.


Note You need to log in before you can comment on or make changes to this bug.