Bug 1118282 - [doc] user should create home directory for every hadoop system user
Summary: [doc] user should create home directory for every hadoop system user
Keywords:
Status: CLOSED DUPLICATE of bug 1116460
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhs-hadoop
Version: rhgs-3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Bradley Childs
QA Contact: BigData QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 11:30 UTC by Martin Kudlej
Modified: 2014-07-10 13:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-10 13:46:09 UTC


Attachments (Terms of Use)

Description Martin Kudlej 2014-07-10 11:30:30 UTC
Description of problem:

This BZ is related to bug 1116399
It should be documented in https://mojo.redhat.com/docs/DOC-957223 that user should create home directories for hadoop system users in glusterfs:/user/.
I see in documentation in 0. Pre-requisites that accounts for hadoop system users should be available on all machines in cluster.

Comment 2 Martin Bukatovic 2014-07-10 13:46:09 UTC

*** This bug has been marked as a duplicate of bug 1116460 ***


Note You need to log in before you can comment on or make changes to this bug.