Bug 1118299 - Missing release notes for BZ1076439
Summary: Missing release notes for BZ1076439
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: GA
: EAP 6.3.0
Assignee: Scott Mumford
QA Contact: Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 11:57 UTC by Jakub Cechacek
Modified: 2015-02-01 23:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 22702, 6.3.0 Release Notes-6.3-1 Build Date: 04-07-2014 16:37:27
Last Closed: 2014-08-06 14:34:53 UTC
Type: Bug


Attachments (Terms of Use)

Description Jakub Cechacek 2014-07-10 11:57:52 UTC
BZ1076439 should be mentioned in release notes as known issue under Web Subsystem. It is important to let our customers know, as this issue effectively prevents usage of NIO2 connector with IBM JDK7.

Comment 1 Scott Mumford 2014-07-25 01:11:19 UTC
That bug was not included in the release notes as it did not have a Target Release set. This setting is vital for us to capture and sort issues for release notes.

I've set the Target for TBD 6 and added a Known Issue text.

Comment 2 Scott Mumford 2014-07-25 05:47:46 UTC
A new version of the Release Notes is available for review at:
https://documentation-devel.engineering.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6.3/html-single/6.3.0_Release_Notes/index.html
(ensure you're reviewing version 6.3.0-17)

Brew task:
http://brewweb.devel.redhat.com/brew/taskinfo?taskID=7735113

Comment 3 Jakub Cechacek 2014-07-28 06:23:33 UTC
Currently the text sounds like there is an issue with NIO2 connector -- fortunately this is not the case. The cause of this issue is in IBM JDK itself a we should highlight this in the text. 

See https://bugzilla.redhat.com/show_bug.cgi?id=1076439#c11

Comment 4 Russell Dickenson 2014-07-30 04:13:49 UTC
In BZ1076439 I have amended the Release Notes text (Doc Text) as suggested. When the Release Notes document is next updated, the text will be available for review.

Comment 6 Jakub Cechacek 2014-07-31 07:10:23 UTC
Verified 6.3.0.er10. Doc revision: 6.3.0-18


Note You need to log in before you can comment on or make changes to this bug.