Bug 1118389 - Mock is ignoring the configuration file on CentOS 7 hosts
Summary: Mock is ignoring the configuration file on CentOS 7 hosts
Keywords:
Status: CLOSED DUPLICATE of bug 1117842
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: mock
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Clark Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 15:03 UTC by Nikolas J. Britton
Modified: 2014-07-10 15:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-10 15:06:54 UTC


Attachments (Terms of Use)

Description Nikolas J. Britton 2014-07-10 15:03:10 UTC
Description of problem:
Mock is ignoring the configuration file on CentOS 7

Version-Release number of selected component (if applicable):
mock.noarch     1.1.39-1.el7    @epel
How reproducible:
Always

Steps to Reproduce:
1. Install mock on a CentOS 7.0.1406 x86_64 system.
2. Run mock
3.

Actual results:
ERROR: Command failed: 
 # ['/usr/bin/yum', '--installroot', '/var/lib/mock/epel-7-x86_64/root/', 'install', '@buildsys-build', '--setopt=tsflags=nocontexts']
http://ftp.redhat.com/pub/redhat/rhel/rc/7/Server/x86_64/os/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
Trying other mirror.


 One of the configured repositories failed (el),
 and yum doesn't have enough cached data to continue. At this point the only
 safe thing yum can do is fail.

Expected results:


Additional info:

Comment 1 Nikolas J. Britton 2014-07-10 15:06:54 UTC

*** This bug has been marked as a duplicate of bug 1117842 ***


Note You need to log in before you can comment on or make changes to this bug.