Bug 1118451 - Segfault on liblua
Summary: Segfault on liblua
Keywords:
Status: CLOSED DUPLICATE of bug 1117120
Alias: None
Product: Fedora
Classification: Fedora
Component: conky
Version: 20
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 18:11 UTC by Anselm Goh
Modified: 2014-07-11 06:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-11 06:27:13 UTC


Attachments (Terms of Use)

Description Anselm Goh 2014-07-10 18:11:30 UTC
Description of problem:

On execution of conky, it crashes with the following message appearing in /var/log/messages:

Jul 11 01:59:46 rav kernel: [ 1781.090411] conky[10899]: segfault at b ip 000000388de207c0 sp 00007fff773aa3b8 error 4 in liblua-5.2.so[388de00000+31000]

Version-Release number of selected component (if applicable):

conky-1.9.0-7.20140617gitab826d.fc20.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Miroslav Lichvar 2014-07-11 06:27:13 UTC
This should be fixed in conky-1.9.0-8.20140617gitab826d.fc20.

*** This bug has been marked as a duplicate of bug 1117120 ***


Note You need to log in before you can comment on or make changes to this bug.