Bug 1118495 - Rebase openstack-cinder to 2014.1.1
Summary: Rebase openstack-cinder to 2014.1.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: 5.0 (RHEL 6)
Assignee: Eric Harney
QA Contact: nlevinki
URL: https://launchpad.net/cinder/+milesto...
Whiteboard:
Depends On: 1117896
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-10 20:48 UTC by Scott Lewis
Modified: 2016-04-26 16:35 UTC (History)
7 users (show)

Fixed In Version: openstack-cinder-2014.1.1-1.el6ost
Doc Type: Rebase: Bug Fixes Only
Doc Text:
The openstack-cinder packages have been rebased to 2014.1.1. The release is a relatively risk-free update with no intentional regressions or API changes. 13 bug fixes were backported; bug descriptions can be found at: https://launchpad.net/cinder/icehouse/2014.1.1
Clone Of: 1117896
Environment:
Last Closed: 2014-07-28 18:57:52 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:0955 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform Enhancement - Block Storage 2014-07-28 22:56:31 UTC

Description Scott Lewis 2014-07-10 20:48:51 UTC
+++ This bug was initially created as a clone of Bug #1117896 +++

Rebase openstack-cinder to 2014.1.1.  If appropriate, link any critical issues addressed in this rebase.

Comment 2 Yogev Rabl 2014-07-20 08:48:54 UTC
verified on:

openstack-cinder-2014.1.1-1.el6ost.noarch
python-cinderclient-1.0.9-1.el6ost.noarch
python-cinder-2014.1.1-1.el6ost.noarch

Comment 5 errata-xmlrpc 2014-07-28 18:57:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0955.html


Note You need to log in before you can comment on or make changes to this bug.