Bug 1118701 - FSW 6.1 is feature incomplete (missing DTGov)
Summary: FSW 6.1 is feature incomplete (missing DTGov)
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Build Process, DT Governance
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Julian Coleman
QA Contact: Jiri Sedlacek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 09:25 UTC by Stefan Bunciak
Modified: 2015-08-02 23:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 18:26:16 UTC
Type: Bug


Attachments (Terms of Use)

Description Stefan Bunciak 2014-07-11 09:25:45 UTC
Description of problem:

FSW 6.1 distribution (for fuse6.1) comes without DTGov.

jboss-fuse-6.1.0.redhat-379/system/org/overlord:
[sbunciak@sbunciak-ntb overlord]$ ll
total 36
drwxrwxr-x.  3 sbunciak sbunciak 4096 Jul  8 14:07 overlord-commons-auth
drwxrwxr-x.  3 sbunciak sbunciak 4096 Jul  8 14:07 overlord-commons-auth-jetty8
drwxrwxr-x.  3 sbunciak sbunciak 4096 Jul  8 14:07 overlord-commons-config
drwxrwxr-x.  3 sbunciak sbunciak 4096 Jul  8 14:07 overlord-commons-dist-fuse6
drwxrwxr-x.  3 sbunciak sbunciak 4096 Jul  8 14:07 overlord-commons-idp-fuse61
drwxrwxr-x.  3 sbunciak sbunciak 4096 Jul  8 14:07 overlord-commons-osgi
drwxrwxr-x.  3 sbunciak sbunciak 4096 Jul  8 14:07 overlord-commons-services
drwxrwxr-x. 14 sbunciak sbunciak 4096 Jul  8 14:07 rtgov
drwxrwxr-x. 15 sbunciak sbunciak 4096 Jul  8 14:07 sramp

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 kconner 2014-09-11 18:26:16 UTC
DTGov was not intended to be present in DR1


Note You need to log in before you can comment on or make changes to this bug.