Bug 1118765 - Rubygem-Staypuft: Need a better text for changing a deployment description than plain "Click to edit".
Summary: Rubygem-Staypuft: Need a better text for changing a deployment description t...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: 5.0 (RHEL 7)
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
: Installer
Assignee: Mike Burns
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-11 13:30 UTC by Alexander Chuzhoy
Modified: 2015-04-28 16:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-28 16:19:59 UTC


Attachments (Terms of Use)

Description Alexander Chuzhoy 2014-07-11 13:30:36 UTC
Rubygem-Staypuft:  Need a better text for changing a deployment description that plain "Click to edit".

Environment:
rhel-osp-installer-0.1.0-2.el6ost.noarch
ruby193-rubygem-staypuft-0.1.11-1.el6ost.noarch
openstack-foreman-installer-2.0.13-1.el6ost.noarch
ruby193-rubygem-foreman_openstack_simplify-0.0.6-7.el6ost.noarch
openstack-puppet-modules-2014.1-18.1.el6ost.noarch


Steps to reproduce:
1. Install rhel-osp-istaller.
2. Configure a deployment with no description.Go to the deployments page and click on the new depoyment to get inside.
3. Observe the left side of the page.

Result: 
Below the deployment name you'll see a string "Click to edit.." with an edit button next to it.
This is for changing the description of the deployment and yet it's not clear from the plain "Click to edit.." that this is about description.

Expect result:
Should be a better string,that implies that this is about description. For example "Click to edit the description".

Comment 3 Mike Orazi 2014-09-12 18:34:44 UTC
I think Jarda had some thoughts on this BZ.

Comment 4 Jaromir Coufal 2015-01-19 12:10:12 UTC
Should be as easy as to change for "Click to edit description.". I don't think we need more, very low priority.

Comment 5 Arthur Berezin 2015-04-28 16:19:59 UTC
Refocusing engineering efforts on OSP7-Manager. 
Closing this BZ due to low priority and no customer cases attached.


Note You need to log in before you can comment on or make changes to this bug.