Bug 111892 - up2date GUI: packages table cannot resize columns, auto-selects first package
up2date GUI: packages table cannot resize columns, auto-selects first package
Status: CLOSED DUPLICATE of bug 85942
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
1
All Linux
low Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: 120092
  Show dependency treegraph
 
Reported: 2003-12-11 05:45 EST by Jan Iven
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 18:43:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Iven 2003-12-11 05:45:25 EST
Description of problem:
Clicking on the "resize" dividers on the package selection table
header(s) (e.g. "|" in  | Package Name | Version ) should allow to
resize the field, but instead toggles the first package selection
checkbox. Wierd, but harmless. Sometimes the default field widths are
too small to read the full version numbers, so would be nice if this
could be fixed.

Version-Release number of selected component (if applicable):
up2date-4.1.16-1

How reproducible:
always
Comment 1 Peter van Egdom 2005-07-29 18:43:01 EDT
This bug appears to be a duplicate of bug 85942 (up2date clist has fixed-width
columns).

I'll close this bug as a duplicate of bug 85942.

*** This bug has been marked as a duplicate of 85942 ***

Note You need to log in before you can comment on or make changes to this bug.