Bug 1118951 - [abrt] gnome-font-viewer: gnome-font-viewer killed by SIGSEGV
Summary: [abrt] gnome-font-viewer: gnome-font-viewer killed by SIGSEGV
Keywords:
Status: CLOSED DUPLICATE of bug 1102113
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-font-viewer
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rui Matos
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:78193ebf07bdc310ef9245897a9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-12 08:20 UTC by Jake Jackson
Modified: 2014-07-12 15:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-12 15:08:27 UTC


Attachments (Terms of Use)
File: backtrace (24.29 KB, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: cgroup (172 bytes, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: core_backtrace (19.20 KB, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: dso_list (9.12 KB, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: environ (1.36 KB, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: limits (1.29 KB, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: maps (47.14 KB, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: open_fds (720 bytes, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: proc_pid_status (951 bytes, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details
File: var_log_messages (4.46 KB, text/plain)
2014-07-12 08:20 UTC, Jake Jackson
no flags Details

Description Jake Jackson 2014-07-12 08:20:31 UTC
Version-Release number of selected component:
gnome-font-viewer-3.10.0-1.fc20

Additional info:
reporter:       libreport-2.2.2
backtrace_rating: 3
cmdline:        gnome-font-viewer '/run/media/jake/RAID1/My Software Developments/2014/StockManager/Graphics/Fonts/robotech/ROBOTECH GP.ttf'
executable:     /usr/bin/gnome-font-viewer
kernel:         3.14.4-200.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ??
 #1 _cairo_user_data_array_fini at cairo-array.c:392
 #2 INT_cairo_surface_destroy at cairo-surface.c:974
 #3 gdk_window_create_similar_image_surface at gdkwindow.c:9361
 #4 gdk_cairo_surface_create_from_pixbuf at gdkcairo.c:292
 #5 create_thumbnail at font-model.c:222
 #6 ensure_thumbnails_job at font-model.c:292
 #7 io_job_thread at gioscheduler.c:89
 #8 g_task_thread_pool_thread at gtask.c:1245
 #10 g_thread_proxy at gthread.c:798

Comment 1 Jake Jackson 2014-07-12 08:20:34 UTC
Created attachment 917482 [details]
File: backtrace

Comment 2 Jake Jackson 2014-07-12 08:20:35 UTC
Created attachment 917483 [details]
File: cgroup

Comment 3 Jake Jackson 2014-07-12 08:20:36 UTC
Created attachment 917484 [details]
File: core_backtrace

Comment 4 Jake Jackson 2014-07-12 08:20:38 UTC
Created attachment 917485 [details]
File: dso_list

Comment 5 Jake Jackson 2014-07-12 08:20:39 UTC
Created attachment 917486 [details]
File: environ

Comment 6 Jake Jackson 2014-07-12 08:20:40 UTC
Created attachment 917487 [details]
File: limits

Comment 7 Jake Jackson 2014-07-12 08:20:42 UTC
Created attachment 917488 [details]
File: maps

Comment 8 Jake Jackson 2014-07-12 08:20:43 UTC
Created attachment 917489 [details]
File: open_fds

Comment 9 Jake Jackson 2014-07-12 08:20:44 UTC
Created attachment 917490 [details]
File: proc_pid_status

Comment 10 Jake Jackson 2014-07-12 08:20:46 UTC
Created attachment 917491 [details]
File: var_log_messages

Comment 11 Rui Matos 2014-07-12 15:08:27 UTC

*** This bug has been marked as a duplicate of bug 1102113 ***


Note You need to log in before you can comment on or make changes to this bug.