Bug 1119029 - gpsd provider missing
Summary: gpsd provider missing
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: geoclue
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-13 10:15 UTC by Frank Büttner
Modified: 2014-07-13 18:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-13 18:07:07 UTC


Attachments (Terms of Use)

Description Frank Büttner 2014-07-13 10:15:32 UTC
Description of problem:
The gpsd provider module is missing.
Only the gypsy module is included, but gypsy don't contains an fake gps tool like gpsd. But this is needed for develop gps based apps.
So please add the gpsd provider for geoclue, so that it is possible to develop gps apps without a real gps receiver.

It can be enable by adding --enable-gpsd to the configure script.

Version-Release number of selected component (if applicable):
geoclue-0.12.99-5.fc20.x86_64

Comment 1 Peter Robinson 2014-07-13 18:07:07 UTC
You shouldn't be using this version of geoclue to develop new apps as it's obsolete. You should use geoclue2 as this version will be removed shortly


Note You need to log in before you can comment on or make changes to this bug.