Bug 1119053 - Update to 2.0.1
Summary: Update to 2.0.1
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: pyparsing
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: José Matos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-13 15:59 UTC by Antonio
Modified: 2015-12-09 18:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-09 18:21:52 UTC


Attachments (Terms of Use)

Description Antonio 2014-07-13 15:59:22 UTC
Description of problem:
2.0.1 is available since long time (and the 2.0.2 since April,2014).
Please, are you able to update pyparsing in EPEL6 too?

Comment 1 José Matos 2015-03-11 14:41:38 UTC
Hi Antonio,
  I am using only Fedora and in general I have no access to RHEL and/or CentOS.

If you confirm that the present package works for EPEL 6 and 7 I will push this version to both versions.

Comment 2 Antonio 2015-03-11 15:52:52 UTC
(In reply to José Matos from comment #1)
> Hi Antonio,
>   I am using only Fedora and in general I have no access to RHEL and/or
> CentOS.
> 
> If you confirm that the present package works for EPEL 6 and 7 I will push
> this version to both versions.

I built pyparsing-2.0.2 in EPEL6/7; it seems good:
http://copr-be.cloud.fedoraproject.org/results/sagitter/ProDy-EPEL6/


Note You need to log in before you can comment on or make changes to this bug.