Bug 1119162 - Add minimal version of glib2-devel to dependencies of source package
Summary: Add minimal version of glib2-devel to dependencies of source package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: glib-networking
Version: 6.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Dan Winship
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-14 07:41 UTC by Martin Simon
Modified: 2014-10-14 08:07 UTC (History)
1 user (show)

Fixed In Version: glib-networking-2.28.6.1-2.2.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-14 08:07:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1577 normal SHIPPED_LIVE new packages: glib-networking 2014-10-14 01:27:24 UTC

Description Martin Simon 2014-07-14 07:41:09 UTC
Description of problem:
glib-networking build from source package fails due unresolved dependencies before build itself. It's caused by missing minimal version of glib2-devel package. This bug was found with TPS system.

Version-Release number of selected component (if applicable):
glib-networking-2.28.6.1-2.1.el6

How reproducible:
100%

Steps to Reproduce:
1. $ rpm -qpR /mnt/redhat/brewroot/packages/glib-networking/2.28.6.1/2.1.el6/src/glib-networking-2.28.6.1-2.1.el6.src.rpm

Actual results:
Output is:
glib2-devel
... (something more)
and unsuccessful build

Expected results:
Output is:
glib2-devel >= 2.27.90
...(something more)
and successful build

Additional info:

Comment 5 errata-xmlrpc 2014-10-14 08:07:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1577.html


Note You need to log in before you can comment on or make changes to this bug.