Bug 1119166 - /var/lib/inital-setup should be /var/lib/initial-setup
Summary: /var/lib/inital-setup should be /var/lib/initial-setup
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initial-setup
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Martin Kolman
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-14 08:04 UTC by Richard W.M. Jones
Modified: 2015-03-05 09:02 UTC (History)
3 users (show)

Fixed In Version: anaconda-19.31.80-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-05 09:02:29 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0407 normal SHIPPED_LIVE initial-setup bug fix and enhancement update 2015-03-05 13:59:51 UTC

Description Richard W.M. Jones 2014-07-14 08:04:45 UTC
Description of problem:

RHEL 7 contains a directory called /var/lib/inital-setup, which
should be named /var/lib/initial-setup (with 'i').

Source of the error:
https://git.fedorahosted.org/cgit/anaconda.git/tree/pyanaconda/kickstart.py#n1689

Comment 4 Alexander Todorov 2014-10-30 14:10:51 UTC
Scratch comment #3 - wrong bug

Comment 5 Alexander Todorov 2014-11-11 11:21:42 UTC
I don't see /var/lib/initial-setup neither during stage2 nor on the post installed system nor as part of the initial-setup package. Moving to VERIFIED, please reopen with detailed steps to reproduce if you still see this error.

Comment 7 errata-xmlrpc 2015-03-05 09:02:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0407.html


Note You need to log in before you can comment on or make changes to this bug.