Bug 1119248 - fritzing-0.9.0b is available
Summary: fritzing-0.9.0b is available
Keywords:
Status: CLOSED DUPLICATE of bug 1194938
Alias: None
Product: Fedora
Classification: Fedora
Component: fritzing
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ed Marshall
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1121429 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-14 11:24 UTC by Upstream Release Monitoring
Modified: 2015-02-21 00:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-21 00:46:34 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-14 11:24:59 UTC
Latest upstream release: 0.9.0b
Current version/release in Fedora Rawhide: 0.8.7b-2.fc21
URL: http://fritzing.org/download/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Ed Marshall 2014-07-20 19:49:37 UTC
*** Bug 1121429 has been marked as a duplicate of this bug. ***

Comment 2 Ed Marshall 2014-11-10 19:26:51 UTC
Upstream switched to a bundled Qt5, so I have a bit more work to do here than usual.

Comment 3 Ed Marshall 2015-02-21 00:46:34 UTC
0.9.1b is out, and the new release monitoring system opened a ticket for it automatically, so let's migrate things over there.

*** This bug has been marked as a duplicate of bug 1194938 ***


Note You need to log in before you can comment on or make changes to this bug.