Bug 1119384 - SELinux is preventing /usr/bin/updatedb from getattr access on the directory
Summary: SELinux is preventing /usr/bin/updatedb from getattr access on the directory
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Grepl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-14 16:14 UTC by Peter H. Jones
Modified: 2014-07-15 22:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-15 22:50:56 UTC


Attachments (Terms of Use)
SELinux troubleshooter output (52.02 KB, text/plain)
2014-07-14 16:14 UTC, Peter H. Jones
no flags Details

Description Peter H. Jones 2014-07-14 16:14:36 UTC
Created attachment 917918 [details]
SELinux troubleshooter output

Description of problem:
SELinux alert

Version-Release number of selected component (if applicable):
selinux-policy-targeted-3.12.1-176.fc20.noarch
libselinux-python-2.2.1-6.fc20.x86_64
selinux-policy-3.12.1-176.fc20.noarch
libselinux-2.2.1-6.fc20.i686
libselinux-utils-2.2.1-6.fc20.x86_64
libselinux-2.2.1-6.fc20.x86_64


How reproducible:
Happens sporadically

Steps to Reproduce:

Actual results:
SELinux alert

Expected results:
No alert

Comment 1 Daniel Walsh 2014-07-15 22:50:56 UTC
/var/previous/run/hald looks like it has bad labels on it.

restorecon -R -v /var

Should fix these labels.


Note You need to log in before you can comment on or make changes to this bug.