Bug 111954 - Rhythmbox will not play audio while sound events are enabled
Rhythmbox will not play audio while sound events are enabled
Status: CLOSED DUPLICATE of bug 110117
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
Depends On:
  Show dependency treegraph
Reported: 2003-12-11 17:14 EST by Jason Luka
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jason Luka 2003-12-11 17:14:04 EST
Description of problem:

Version-Release number of selected component (if applicable): 0.5.4-1

How reproducible: Failproof

Steps to Reproduce:
1. In Preferences --> Sound, Enable sound server startup and sounds
for events
2. Open rhythmbox and double-click any music file
Actual results:

Error: osscommon: Cannot open /dev/dsp, generic error: Resource
temporarily unavailable

Expected results:

Music file would start
Comment 1 Craig Routledge 2004-02-29 13:04:44 EST
This is a duplicate of bug #110117

Comment 2 Miloslav Trmac 2004-03-01 04:33:05 EST

*** This bug has been marked as a duplicate of 110117 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.