Bug 111980 - anacron is missing from RHES3
anacron is missing from RHES3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anacron (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-12 05:28 EST by Bernd Bartmann
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version: RHEL-3.0E-U3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 10:30:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-12-12 05:28:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5)
Gecko/20031007

Description of problem:
anacron is missing from RHES3

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. where is anacron?
2.
3.
    

Additional info:
Comment 1 Jens Petersen 2003-12-15 23:06:59 EST
Well, for RHEL ES and AS server editions at least,
I think the thinking is that anacron is not really
needed since servers aren't usually turned on and off
regularly, but usually expected to be up all the time.
Comment 2 Bernd Bartmann 2003-12-16 03:00:45 EST
I think this assumption is totally wrong. Even servers are affected by
system maintenance or power outages. This is where anacron comes into
the game. If the power went down right before midnight and comes up
back again after 4 p.m. non of the cron.daily jobs are run (tripwire,
logwatch, updatedb...)
Comment 3 Jason Vas Dias 2004-08-25 10:30:55 EDT
Anacron is now in RHEL-3 (U3).

Note You need to log in before you can comment on or make changes to this bug.