Bug 1119843 - On starting midori after booting, my navigation bar, search engines and perhaps cookies have disappeared
Summary: On starting midori after booting, my navigation bar, search engines and perha...
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 15:53 UTC by Peter H. Jones
Modified: 2015-06-30 01:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-30 01:05:08 UTC


Attachments (Terms of Use)

Description Peter H. Jones 2014-07-15 15:53:57 UTC
Description of problem:
Tried to start midori. After going to a brokerage website, the navigation bar disappeared. After right-clicking, I was able to turn the navigation bar display on again, but I had no search bar. At Manage Search Engines, none were present. When I tried to go to http://bugzilla.redhat.com, I had to log, which means I might have lost its cookie, and perhaps all cookies.

I can live without the previous configuration, but I wonder if there's an automatic backup somewhere, in case this problem happens to a user needs the ability to return to his previous midori configuration.


Version-Release number of selected component (if applicable):
midori-0.5.8-1.fc20.x86_64

How reproducible:
Unknown. Can report if the problem recurs.


Actual results:
midori sessioin data is lost

Expected results:
midori session data should be preserved across logouts.


Additional info:

Comment 1 Peter H. Jones 2014-07-15 15:57:02 UTC
After reporting this bug, I closed and restarted midori. midori is now working normally, and the Google search bar I had has reappeared.

Comment 2 Kevin Fenzi 2014-07-16 23:55:14 UTC
I wonder if the one site created a new window with no navigation bar/search... 

do you recall if it had your tabs still (if any), or if there was another window?

If you go back to that site does this happen again?

Comment 3 Fedora End Of Life 2015-05-29 12:22:45 UTC
This message is a reminder that Fedora 20 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 20. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '20'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 20 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

Comment 4 Fedora End Of Life 2015-06-30 01:05:08 UTC
Fedora 20 changed to end-of-life (EOL) status on 2015-06-23. Fedora 20 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.