Bug 111989 - Null french translation in latest package
Summary: Null french translation in latest package
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: docbook-style-xsl (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
high
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-12 14:55 UTC by Nicolas Mailhot
Modified: 2007-03-27 04:13 UTC (History)
0 users

Fixed In Version: 1.62.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-12 15:53:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2003-12-12 14:55:14 UTC
The french translation has been killed by the latest update :
(docbook-style-xsl-1.62.4-2)

[nim@ulysse common]$ ls -l
/usr/share/sgml/docbook/xsl-stylesheets-1.62.4-2/common/fr.xml
-rw-r--r--  1 root root 0 déc 11 19:18
/usr/share/sgml/docbook/xsl-stylesheets-1.62.4-2/common/fr.xml



As a result generating documents in French produces lots of warnings
and the result is full of english words.

Comment 1 Tim Waugh 2003-12-12 15:53:39 UTC
Seems to be empty since 1.62.2.  I've put in the one from 1.62.1.

Comment 2 Nicolas Mailhot 2003-12-12 16:45:21 UTC
Thanks.
I'll test it when it hits mirrors


Note You need to log in before you can comment on or make changes to this bug.