Bug 1119940 - Rebase xfsprogs to 3.2.1
Summary: Rebase xfsprogs to 3.2.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xfsprogs
Version: 7.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Eric Sandeen
QA Contact: Zorro Lang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-15 22:12 UTC by Eric Sandeen
Modified: 2015-03-05 13:20 UTC (History)
2 users (show)

Fixed In Version: xfsprogs-3.2.1-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-05 13:20:24 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0537 normal SHIPPED_LIVE xfsprogs bug fix and enhancement update 2015-03-05 16:32:20 UTC

Description Eric Sandeen 2014-07-15 22:12:03 UTC
With the new CRC code in xfs in RHEL7, we had many nontrivial changes to the xfs code and disk format.  After RHEL7 GA, some semi-substantial xfs_repair defects were found, for example.

We feel that it would be best to rebase xfsprogs to 3.2.1 (we more or less need a rebase in any case, because we shipped "3.2.0-alpha2" in GA.

-Eric

Comment 3 Zorro Lang 2015-01-26 08:50:32 UTC
has done regression test on RHEL7.1 Alpha/Beta/Snapshot1~3. Sanityonly this bug.

Comment 6 errata-xmlrpc 2015-03-05 13:20:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0537.html


Note You need to log in before you can comment on or make changes to this bug.