Bug 1119969 - The Gospel According to Matthew Only Goes Up to Chapter 15. (Second half of the book is missing.)
Summary: The Gospel According to Matthew Only Goes Up to Chapter 15. (Second half of t...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: bibletime
Version: rawhide
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
Assignee: greg.hellings
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 03:17 UTC by David Le Sage
Modified: 2014-08-05 13:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-05 13:49:37 UTC


Attachments (Terms of Use)

Description David Le Sage 2014-07-16 03:17:13 UTC
Description of problem:
The Twentieth Century New Testament Version: 1.1 bundled with BibleTime only extends as far as Chapter 15 of the Gospel According to Matthew.  If you scroll past chapter 15, no text displays.

Version-Release number of selected component (if applicable):
Name        : bibletime
Version     : 2.10.0
Release     : 1.fc20
Architecture: x86_64

How reproducible:
Every time.

Steps to Reproduce:
1. Launch BibleTime under KDE.
2. Select Bibles->English->Tenty under the left-hand navigation tree.
3. Go to the Book of Matthew and start scrolling through the chapters with the arrows.  

Actual results:
Chapters 1-15 render correctly.  Chapter 16 and onwards do not display at all.

Expected results:
Every chapter of the book should display when selected.

Additional info:

Comment 1 Fedora Admin XMLRPC Client 2014-07-26 17:15:09 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Fedora Admin XMLRPC Client 2014-07-27 03:47:32 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2014-08-05 08:58:11 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 greg.hellings 2014-08-05 13:49:37 UTC
That specific module does not contain any data from Matthew 16 through to the middle of Matthew 21. The same software powering BibleTime powers this site (which is the official upstream site for the SWORD library that BibleTime runs) which demonstrates the missing data: http://www.crosswire.org/study/passagestudy.jsp?key=Matthew+21%3A1

I am checking with upstream for the cause of this. Sometimes the source material used to import a work is incomplete or corrupt and sometimes the import process is incomplete. I will work it out with the rest of the upstream team.


Note You need to log in before you can comment on or make changes to this bug.