Bug 1120144 - perl-Module-Build-0.4206 is available
Summary: perl-Module-Build-0.4206 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Module-Build
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jitka Plesnikova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1120145 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:33 UTC by Upstream Release Monitoring
Modified: 2014-07-16 12:16 UTC (History)
2 users (show)

Fixed In Version: perl-Module-Build-0.42.06-1.fc22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-16 12:16:29 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 10:33:34 UTC
Latest upstream release: 0.4206
Current version/release in Fedora Rawhide: 0.42.05-2.fc21
URL: http://search.cpan.org/dist/Module-Build/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Jitka Plesnikova 2014-07-16 10:45:14 UTC
*** Bug 1120145 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.