Bug 1120170 - python-py-1.4.21 is available
Summary: python-py-1.4.21 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1120169
Alias: None
Product: Fedora
Classification: Fedora
Component: python-py
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Thomas Moschny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 10:53 UTC by Upstream Release Monitoring
Modified: 2014-07-18 16:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-18 16:03:33 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-07-16 10:53:38 UTC
Latest upstream release: 1.4.21
Current version/release in Fedora Rawhide: 1.4.20-3.fc21.1
URL: https://pypi.python.org/packages/source/p/py/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Thomas Moschny 2014-07-18 16:03:33 UTC

*** This bug has been marked as a duplicate of bug 1120169 ***


Note You need to log in before you can comment on or make changes to this bug.