Bug 1120373 - Please build rssh for EPEL7
Summary: Please build rssh for EPEL7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: rssh
Version: epel7
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: François Cami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1245015 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-16 19:26 UTC by Anssi Johansson
Modified: 2017-12-27 23:57 UTC (History)
5 users (show)

Fixed In Version: rssh-2.3.4-2.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-27 23:57:55 UTC


Attachments (Terms of Use)

Description Anssi Johansson 2014-07-16 19:26:10 UTC
Description of problem:
rssh is currently not available for EPEL7

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Always

Steps to Reproduce:
1. yum install rssh

Actual results:
The package is not found

Expected results:
rssh should get installed

Comment 1 Xavier Bachelot 2015-01-13 09:26:39 UTC
Hi Anssi,

Sorry for the late reply. I'm not using rssh on EL7 and I likely won't be using it. Would you like to co-maintain ? 

Regards,
Xavier

Comment 2 Jerry C 2015-07-21 03:09:52 UTC
*** Bug 1245015 has been marked as a duplicate of this bug. ***

Comment 3 François Cami 2016-04-19 20:41:23 UTC
Xavier, I've applied for co-maintainership of rssh for EPEL7 and rawhide.
Could you please accept?

Regards,
François

Comment 4 Xavier Bachelot 2016-04-19 21:38:58 UTC
Hi François,

I've approved for EPEL 7, but unfortunately I've not enough privileges on the package for Rawhide.
Please take ownership of this bug and close it when the EL7 build will be stable.
Thanks for the help :-)

Regards,
Xavier

Comment 5 François Cami 2016-04-19 21:43:48 UTC
Thanks for acting so fast.
You're welcome :)
François

Comment 6 Fedora Update System 2016-04-19 21:52:00 UTC
rssh-2.3.4-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-f310f20613

Comment 7 Fedora Update System 2016-04-22 20:49:40 UTC
rssh-2.3.4-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-f310f20613

Comment 8 Fedora Update System 2017-12-27 23:57:55 UTC
rssh-2.3.4-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.