Bug 1120499 - Wrong doc reference "Run the Enterprise Application Platform as a Service"
Summary: Wrong doc reference "Run the Enterprise Application Platform as a Service"
Keywords:
Status: NEW
Alias: None
Product: JBoss Enterprise Application Platform 5
Classification: JBoss
Component: doc-Admin_and_Config_Guide
Version: 5.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: eap-docs
QA Contact: Chuck Copello
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 05:15 UTC by Lyle Wang
Modified: 2017-10-15 21:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)

Description Lyle Wang 2014-07-17 05:15:21 UTC
Document URL: 

https://access.redhat.com/documentation/en-US/JBoss_Enterprise_Application_Platform/5/html/Administration_And_Configuration_Guide/Standard_Server_Profiles.html#Changing_Profile

Section Number and Name: 

7.2.1. Changing Profile

Describe the issue: 

It says "Refer to the Run the Enterprise Application Platform as a Service section of the Installation Guide for details of where the profile is specified."

But actually, nothing in "Installation Guide" is about this topic.


Suggestions for improvement: 

Change to:
"Refer to "Chapter 4. Server as a Service" of the Getting Started Guide for details of where the profile is specified."


https://access.redhat.com/documentation/en-US/JBoss_Enterprise_Application_Platform/5/html/Getting_Started_Guide/Server_as_a_Service.html#run_enterprise_application_platform_as_a_service_on_microsoft_windows

Additional information:


Note You need to log in before you can comment on or make changes to this bug.