Bug 112074 - Selecting 'HTTP' from server settings returns 'unknow error'
Summary: Selecting 'HTTP' from server settings returns 'unknow error'
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-httpd
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-13 23:19 UTC by Wendigo
Modified: 2015-03-05 01:13 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-10-18 15:31:17 UTC


Attachments (Terms of Use)
strace results for redhat-config-httpd (240.75 KB, text/plain)
2003-12-15 14:50 UTC, Wendigo
no flags Details

Description Wendigo 2003-12-13 23:19:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4.1)
Gecko/20031114

Description of problem:
After upgrading from RH 9 to Fedora Core 
selecting HTTP from the 'server settings' menu
return 'unknow error'

Version-Release number of selected component (if applicable):
httpd-2.0.47-10

How reproducible:
Always

Steps to Reproduce:
1.Go to 'system settings' menu
2.Go to 'server settings' menu
3. Select 'HTTP'
    

Actual Results:  A windows with the message 'unknow error' appears

Expected Results:  A dialog box with the settings for the apache web
server should appear.

Additional info:

This happens as root too.

Comment 1 Wendigo 2003-12-14 02:46:28 UTC
The problem is with redhat-config-http

Comment 2 Wendigo 2003-12-15 14:50:35 UTC
Created attachment 96540 [details]
strace results for redhat-config-httpd

Comment 3 Phil Knirsch 2004-07-30 13:45:34 UTC
Can you reproduce this bug on never releases? It works fine for me...

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.