Bug 1120849 - rabbit_pass variable should be rabbit_password in installation guide
Summary: rabbit_pass variable should be rabbit_password in installation guide
Keywords:
Status: CLOSED DUPLICATE of bug 1120853
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide
Version: 5.0 (RHEL 7)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 5.0 (RHEL 7)
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-17 20:58 UTC by Jon Jozwiak
Modified: 2014-07-18 02:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-18 02:31:26 UTC


Attachments (Terms of Use)

Description Jon Jozwiak 2014-07-17 20:58:18 UTC
Description of problem:
The RHEL OSP 5 installation and configuration guide incorrectly shows the variable rabbit_pass for configuration on 4 pages.  The correct variable is rabbit_password.  For example, on page 74: 

# openstack-config --set /etc/neutron/neutron.conf \
DEFAULT rabbit_pass NEUTRON_PASS

This results in an unworking configuration.  The line should read: 

# openstack-config --set /etc/neutron/neutron.conf \
DEFAULT rabbit_password NEUTRON_PASS

This problem also exists on lines 95, 121, and 135.  

Version-Release number of selected component (if applicable):
RHEL OSP5.  Install guide date of 8 Jul 2014

Comment 2 Martin Lopes 2014-07-18 02:31:26 UTC

*** This bug has been marked as a duplicate of bug 1120853 ***


Note You need to log in before you can comment on or make changes to this bug.