Bug 112090 - file with admin data for rpm's corrupt ? Fedora C1 ; rpm --rebuild didn't help
file with admin data for rpm's corrupt ? Fedora C1 ; rpm --rebuild didn't help
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-14 08:18 EST by Axel Burwitz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 16:18:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Axel Burwitz 2003-12-14 08:18:05 EST
@ Jeff Johnson  
 
AS posted in newsgroup linux.redhat:  
  
On Sat, 13 Dec 2003 16:22:37 +0100, Axel Burwitz typed:  
  
> Hi,  
> after deinstalling and installing some rpm packages now I can't  
install  
> any package anymore ! Stops with an error message that an error  
happend,  
> and that's it.  
> Has anyone a hint how to repair without reinstalling complete  
Fedora ??  
> Axel  
  
  
http://www.rpm.org/hintskinks/repairdb-2003-06/  
  
Did every step as you have described, but still when I want to  
install a package, it requests for the Fedora CD, prepares  
installation , and then ends with   
"Error at installation of Packages.  
 On installation of packages an error occurred.  
 End."  
(sorry maybe not precise words as I have to translate into  
English...)  
  
  
reproducible: yes, any time  
  
additional info: everything available on request and how-to-do
Comment 1 Jeff Johnson 2004-04-07 20:14:05 EDT
This sounds like redhat-config-packages rather than rpm ...
Comment 2 Jeremy Katz 2005-09-21 16:18:03 EDT
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.

Note You need to log in before you can comment on or make changes to this bug.